Bulletins


BulletinBulletin dateReplacement BulletinItem no.SummaryAdded
ELECTRICAL SYSTEM
PIT5074F05/01/201210044242Gm: j-35616-64b terminal test probe and replacement terminal. also included models verano, regal, lacrosse, cts, srx, volt, sonic, malibu, impala, equinox, cruze, avalanche, tahoe suburban, silverado, sierra, yukon, and terrain for model05/24/2012
PIC-509202/01/200910030171General motors: pontiac/chevrolet have inoperative ipc, won't shift out of park; backlight/dimming inop, several fuses could be open, including 100a fuse on positive battery cable, ems 10a fuse in ubec, ipc 15a fuse in ubec, audio/rke 10a f08/12/2009
ELECTRICAL SYSTEM - FUSES AND CIRCUIT BREAKERS
PIC-509202/01/200910030171General motors: pontiac/chevrolet have inoperative ipc, won't shift out of park; backlight/dimming inop, several fuses could be open, including 100a fuse on positive battery cable, ems 10a fuse in ubec, ipc 15a fuse in ubec, audio/rke 10a f08/12/2009
ELECTRICAL SYSTEM - WIRING
SB-09-06-04-016A03/01/201010034366Chevrolet: engineering information closed/results provided-mil/check engine light on, reduced power mode, dtcs p2101, p2135 set. the cause of this condition may be due to poor terminal crimps in the engine wiring harness. *pe11/08/2010
PIC-509202/01/200910030171General motors: pontiac/chevrolet have inoperative ipc, won't shift out of park; backlight/dimming inop, several fuses could be open, including 100a fuse on positive battery cable, ems 10a fuse in ubec, ipc 15a fuse in ubec, audio/rke 10a f08/12/2009

Consumer Complaints


Fail datemilesoccurencesPurchase date
ELECTRICAL SYSTEM
08/01/2009200
 Tl* the contact owns a 2009 chevrolet aveo. the contact stated that after several attempts to start the vehicle it failed. the vehicle was towed to the dealer where the failure could not be replicated. the contact also stated that the failure recurred several times. the vehicle was not repaired. the manufacturer was contacted and offered to pay a portion of the repair cost. the failure mileage was approximately 200.
08/01/2009200
 Tl- the contact owns a 2009 chevrolet aveo. the contact stated that after several attempts to start the vehicle it failed. the vehicle was towed to the dealer where the failure could not be replicated. the contact also stated that the failure recurred several times. the vehicle was not repaired. the manufacturer was contacted and offered to pay a portion of the repair cost. the failure mileage was approximately 200. rvk
08/01/2009200
 Tl- the contact owns a 2009 chevrolet aveo. the contact stated that after several attempts to start the vehicle it failed. the vehicle was towed to the dealer where the failure could not be replicated. the contact also stated that the failure recurred several times. the vehicle was not repaired. the manufacturer was contacted and offered to pay a portion of the repair cost. the failure mileage was approximately 200. rvk
08/01/2009200
 Tl- the contact owns a 2009 chevrolet aveo. the contact stated that all attempts to start the vehicle failed. the vehicle was towed to the dealer where the failure could not be replicated. the contact also stated that the failure recurred several times. the vehicle was not repaired. the manufacturer was contacted and offered to pay a portion of the repairs. the failure mileage was approximately 200. mh
04/03/201248248
 Car would not start.put charger on it and even tried jump starting it.car would not even engage the starter.engine lights would not come on and needles on the gauges would flicker up and down.had to have dealer come and get it.they told me they had to put a charger on it for an hour before it would finally start,but did not know why cause the battery is good.said hope it was a fluke or a module did not wake up?,and to bring back if does it again.charged a $129.00 for labor and tow even though have a 6 year bumper to bumper warranty.i have a feeling this will not be the last issue.
04/03/201248248
 Car would not start.put charger on it and even tried jump starting it.car would not even engage the starter.engine lights would not come on and needles on the gauges would flicker up and down.had to have dealer come and get it.they told me they had to put a charger on it for an hour before it would finally start,but did not know why cause the battery is good.said hope it was a fluke or a module did not wake up?,and to bring back if does it again.charged a $129.00 for labor and tow even though have a 6 year bumper to bumper warranty.i have a feeling this will not be the last issue.
04/02/2012
 Dash lights went out, fuses and bulbs checked replace. dealership says it's in need of new fuse block $700 job to fix. this is just out of warranty and i see that internal relay failing on these chevy aveo's are showing up on hundreds of cases like this. need a recall to get this fixed since so many of these relays are burning up for no reason.
04/03/201248248
 Car would not start.put charger on it and even tried jump starting it.car would not even engage the starter.engine lights would not come on and needles on the gauges would flicker up and down.had to have dealer come and get it.they told me they had to put a charger on it for an hour before it would finally start,but did not know why cause the battery is good.said hope it was a fluke or a module did not wake up?,and to bring back if does it again.charged a $129.00 for labor and tow even though have a 6 year bumper to bumper warranty.i have a feeling this will not be the last issue.
04/02/2012
 Dash lights went out, fuses and bulbs checked replace. dealership says it's in need of new fuse block $700 job to fix. this is just out of warranty and i see that internal relay failing on these chevy aveo's are showing up on hundreds of cases like this. need a recall to get this fixed since so many of these relays are burning up for no reason.
04/03/201248248
 Car would not start.put charger on it and even tried jump starting it.car would not even engage the starter.engine lights would not come on and needles on the gauges would flicker up and down.had to have dealer come and get it.they told me they had to put a charger on it for an hour before it would finally start,but did not know why cause the battery is good.said hope it was a fluke or a module did not wake up?,and to bring back if does it again.charged a $129.00 for labor and tow even though have a 6 year bumper to bumper warranty.i have a feeling this will not be the last issue.
04/02/2012
 Dash lights went out, fuses and bulbs checked replace. dealership says it's in need of new fuse block $700 job to fix. this is just out of warranty and i see that internal relay failing on these chevy aveo's are showing up on hundreds of cases like this. need a recall to get this fixed since so many of these relays are burning up for no reason.
04/02/2012
 Dash lights went out, fuses and bulbs checked replace. dealership says it's in need of new fuse block $700 job to fix. this is just out of warranty and i see that internal relay failing on these chevy aveo's are showing up on hundreds of cases like this. need a recall to get this fixed since so many of these relays are burning up for no reason.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
04/01/201126000
 My 2009 chevrolet aveo was bought in march with 25000 miles, in april i began having problems. after taking the car to two different chevrolet dealerships, at separate times, the harmonic balancer was found to be worn which damaged the timing belt and had to be replaced at 28000 miles. before this, the car was taken to the dealership for problems of not starting (occasionally). the issue could never be duplicated and was told the car was fine. since then, the car will now act as though it does not want to take gas or that there is a mis-fire such as spark plugs. no lights come on. at 42500 miles when going 45 mph, the car acted as though it wasn't getting gas, or trying to miss and the engine light flashed three times but didn't stay on. after pulling over, turning off the car for 10 secs and restarting it, as said to do in manual, the car was able to be driven home with no security lights on. car will once again be inspected a dealership for the same problems!!! this car should be recalled. it is not safe to drive. it lunges at intersections or when letting off the brake, jerks or makes a hard miss when traveling at a constant speed. aveos should not be on the market. my aveo gets great gas mileage, has no power options, which is what i wanted, but is still more trouble than any vehicles i have owned. my aveo is driven mostly on the interstate and no more than 30 miles in each direction. it currently has 42550 miles.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/01/201130000
 At 24000 miles the timing belt had to be replaced due to a worn harmonic balancer. now there are more problems which cannot be duplicated at the dealership. when trying to start the car, it will sometimes not start. after waiting about 5 minutes, it will eventually start. no engine or security lights come on. as you are driving down the road, the car will miss and/or lunge at various speeds. it also does not want to take gas, especially at about 30-35 mph. the vehicle pulls back while accelerating. unknown whether this is fuel system,engine, or transmission related.
08/15/201128000
 Tl- the contact owns a 2009 chevrolet aveo. the contact stated that as she removed her foot from the brakes in an attempt to leave a traffic stop, the vehicle suddenly accelerated. the failure recurred intermittently. the contact stated that prior to the acceleration failure, the cruise control was activated. the vehicle was taken to the dealer for diagnostic testing where the technicians were unable to diagnose the failure and advised that the failure may have been caused by the floor mats. in addition, the electronic door locks were inoperable and was erratic. the vehicle was not repaired. the approximate failure mileage was 28,000. the vin was not available. kmj
08/15/201128000
 Tl- the contact owns a 2009 chevrolet aveo. while stopped at a stop sign the contact removed her foot from the brake pedal and the vehicle suddenly accelerated. the failure occurs intermittently. the contact stated prior to the acceleration the vehicles cruise control was activated. the vehicle was taken to the dealer for diagnostic. the technicians were unable to diagnose the failure and stated the failure may have occurred due to the floor mats. also the electronic door locks do not lock. the contact stated the electronic function of the door locks works erratically. the vehicle was not repaired. the approximate failure mileage was 28,000. ds
02/10/201015000
 Vehicle lost power to the engine. stepping on the gas pedal did nothing. the car lurched and decelerated quickly. power was suddenly restored to engine causing the car to speed up quickly, then engine lost power again. car came to a stop, engine sputtered and then died. no warning lights came on. restarted engine, car drove as normal. took to dealership, they could find nothing wrong. problem has continued intermittently for almost a year. have taken the car to the dealership multiple times, they can find nothing wrong. the sudden deceleration has occurred at all speeds, including on the freeway almost causing a collision. the car went from 70mph to 40mph in one minute, sputtered for a while, and then came back to drive normally after several minutes. the problem happens within the first ten minutes of driving. it has happened twice in the same day after the car sat for 8 hours. the problem has not occurred for periods as long as two weeks but then comes back. the most extreme occurrences have been on side streets where traffic was not a problem, but if another car had been following closely a rear-end collision would have been certain. my spouse has driven the car and experienced the same problem.
02/10/201015000
 Vehicle lost power to the engine. stepping on the gas pedal did nothing. the car lurched and decelerated quickly. power was suddenly restored to engine causing the car to speed up quickly, then engine lost power again. car came to a stop, engine sputtered and then died. no warning lights came on. restarted engine, car drove as normal. took to dealership, they could find nothing wrong. problem has continued intermittently for almost a year. have taken the car to the dealership multiple times, they can find nothing wrong. the sudden deceleration has occurred at all speeds, including on the freeway almost causing a collision. the car went from 70mph to 40mph in one minute, sputtered for a while, and then came back to drive normally after several minutes. the problem happens within the first ten minutes of driving. it has happened twice in the same day after the car sat for 8 hours. the problem has not occurred for periods as long as two weeks but then comes back. the most extreme occurrences have been on side streets where traffic was not a problem, but if another car had been following closely a rear-end collision would have been certain. my spouse has driven the car and experienced the same problem.
02/10/201015000
 Vehicle lost power to the engine. stepping on the gas pedal did nothing. the car lurched and decelerated quickly. power was suddenly restored to engine causing the car to speed up quickly, then engine lost power again. car came to a stop, engine sputtered and then died. no warning lights came on. restarted engine, car drove as normal. took to dealership, they could find nothing wrong. problem has continued intermittently for almost a year. have taken the car to the dealership multiple times, they can find nothing wrong. the sudden deceleration has occurred at all speeds, including on the freeway almost causing a collision. the car went from 70mph to 40mph in one minute, sputtered for a while, and then came back to drive normally after several minutes. the problem happens within the first ten minutes of driving. it has happened twice in the same day after the car sat for 8 hours. the problem has not occurred for periods as long as two weeks but then comes back. the most extreme occurrences have been on side streets where traffic was not a problem, but if another car had been following closely a rear-end collision would have been certain. my spouse has driven the car and experienced the same problem.
02/10/201015000
 Vehicle lost power to the engine. stepping on the gas pedal did nothing. the car lurched and decelerated quickly. power was suddenly restored to engine causing the car to speed up quickly, then engine lost power again. car came to a stop, engine sputtered and then died. no warning lights came on. restarted engine, car drove as normal. took to dealership, they could find nothing wrong. problem has continued intermittently for almost a year. have taken the car to the dealership multiple times, they can find nothing wrong. the sudden deceleration has occurred at all speeds, including on the freeway almost causing a collision. the car went from 70mph to 40mph in one minute, sputtered for a while, and then came back to drive normally after several minutes. the problem happens within the first ten minutes of driving. it has happened twice in the same day after the car sat for 8 hours. the problem has not occurred for periods as long as two weeks but then comes back. the most extreme occurrences have been on side streets where traffic was not a problem, but if another car had been following closely a rear-end collision would have been certain. my spouse has driven the car and experienced the same problem.
10/23/201063000
 Car looses power then surges while driving at highway speed. car has had to has ignition coil replaced 4 times
10/23/201063000
 Car looses power then surges while driving at highway speed. car has had to has ignition coil replaced 4 times
10/23/201063000
 Car looses power then surges while driving at highway speed. car has had to has ignition coil replaced 4 times
10/23/201063000
 Car looses power then surges while driving at highway speed. car has had to has ignition coil replaced 4 times
10/23/201063000
 Car looses power then surges while driving at highway speed. car has had to has ignition coil replaced 4 times
10/03/20091001
 The instrument lights on my new 2009 chevrolet aveo do not work. the fuse is fine but it appears to be a burnt connector in the engine fuse box. i have read online that hundreds of aveos have had the identical problem. thank you. *tr